S3 Service Restrictions
Incident Report for IONOS Cloud
Resolved
This incident has been resolved.
Posted Oct 18, 2021 - 19:30 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Oct 18, 2021 - 17:51 UTC
Identified
We are currently investigating an increased number of upload and download errors in the use of our S3 at the Frankfurt site.
Posted Oct 18, 2021 - 16:06 UTC
This incident affected: Location DE/FRA (S3 Object Storage).