Partial interruption with private networks in Managed Kubernetes node pools
Incident Report for IONOS Cloud
Resolved
The remaining clusters and internal networks have been restored.
Posted Oct 11, 2021 - 17:11 UTC
Update
While we have already been able to restore most of the affected clusters, respectively their local networks, the final work is still ongoing.
Posted Oct 11, 2021 - 15:18 UTC
Identified
We are in the progress of restoring the affected local network connections of the node pools.
Posted Oct 11, 2021 - 09:56 UTC
Investigating
We are currently investigating a partial disconnect of private network connections within a number of Kubernetes node pools.
Posted Oct 11, 2021 - 08:20 UTC
This incident affected: Location DE/TXL (Managed Kubernetes) and Location DE/FRA (Managed Kubernetes).