network packet loss
Incident Report for IONOS Cloud
Resolved
This incident has been resolved.
Posted Jul 22, 2021 - 10:10 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jul 22, 2021 - 08:41 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Jul 22, 2021 - 08:33 UTC
Investigating
We are writing to inform you that we have been experiencing sporadic connection issues and substantial delays on packet delivery.

Network technicians have started working on the occurrence immediately after detection and will isolate the problem and solve the issue as quick as possible. However, it is possible that there will be a certain degradation in connection quality affecting individual virtual resources.

We will inform you as soon as the functionality has been restored.
Posted Jul 22, 2021 - 08:32 UTC
This incident affected: Location US/LAS (Network).