network packet loss in LAS
Incident Report for IONOS Cloud
Resolved
This incident has been resolved.
Posted Jul 21, 2021 - 13:33 UTC
Monitoring
While we were able to restore the full quality and stability of the network connection, we continue to monitor the situation closely.
Posted Jul 21, 2021 - 09:13 UTC
Identified
We are writing to inform you that we have been experiencing sporadic connection issues and substantial delays on packet delivery.

Network technicians have started working on the occurrence immediately after detection and will isolate the problem and solve the issue as quick as possible. However, it is possible that there will be a certain degradation in connection quality affecting individual virtual resources.

We will inform you as soon as the functionality has been restored.
Posted Jul 21, 2021 - 08:15 UTC
This incident affected: Location US/LAS (Network).