All Systems Operational
Cloud Support ? Operational
Location DE/FKB ? Operational
Compute Operational
Storage Operational
Network Operational
Managed Kubernetes Operational
Supporting Services ? Operational
Provisioning Operational
Private Cloud Operational
Location DE/FRA ? Operational
Compute Operational
Cubes Operational
Storage Operational
Network Operational
Managed Kubernetes Operational
Supporting Services ? Operational
Provisioning Operational
S3 Object Storage Operational
Location DE/TXL ? Operational
Compute Operational
Cubes Operational
Storage Operational
Network Operational
Managed Kubernetes Operational
Supporting Services ? Operational
Provisioning Operational
S3 Object Storage Operational
Private Cloud Operational
Location ES/VIT ? Operational
Compute Operational
Cubes Operational
Storage Operational
Network Operational
Managed Kubernetes Operational
Supporting Services ? Operational
Provisioning Operational
S3 Object Storage Operational
Location FR/PAR Operational
Compute Operational
Storage Operational
Cubes Operational
Managed Kubernetes Operational
Provisioning Operational
Supporting Services ? Operational
Network Operational
Location GB/GLO Operational
Private Cloud Operational
Location GB/LHR ? Operational
Compute Operational
Cubes Operational
Storage Operational
Network Operational
Managed Kubernetes Operational
Supporting Services ? Operational
Provisioning Operational
Location US/EWR ? Operational
Compute Operational
Storage Operational
Network Operational
Managed Kubernetes Operational
Supporting Services ? Operational
Provisioning Operational
Location US/LAS ? Operational
Compute Operational
Storage Operational
Network Operational
Managed Kubernetes Operational
Supporting Services ? Operational
Provisioning Operational
Location US/MCI ? Operational
Compute Operational
Storage Operational
Network Operational
Managed Kubernetes Operational
Provisioning Operational
Supporting Services ? Operational
APIs and Frontends Operational
Data Center Designer Operational
Cloud API ? Operational
Billing API Operational
Reseller API Operational
Activity Log API ? Operational
Global Services Operational
Backup Service Operational
CloudDNS Operational
Database as a Service (DBaaS) ? Operational
Monitoring as a Service (MaaS) Operational
Operational
Degraded Performance
Partial Outage
Major Outage
Maintenance
Scheduled Maintenance
Maintenance of S3 service Apr 25, 2024 05:00-06:00 UTC
We would like to inform you that regular maintenance of our S3 services is due to be carried out.

During this maintenance the availability of the S3 console in IONOS Cloud's Data Center Designer is limited and creation of new keys won't be possible.

Posted on Apr 18, 2024 - 15:10 UTC
Cube Maintenance Apr 25, 2024 07:00-13:00 UTC
We would like to inform you that we will be carrying out a maintenance on the infrastructure for our IONOS Cloud Cubes on short notice.
There may be delays in provisioning and during the maintenance Cubes might become unavailable for a short period of time.

Dedicated Core and vCPU resources will not be affected.

Posted on Apr 24, 2024 - 14:24 UTC
Past Incidents
Apr 24, 2024
Completed - The scheduled maintenance has been completed.
Apr 24, 12:00 UTC
In progress - Scheduled maintenance is currently in progress. We will provide updates as necessary.
Apr 24, 06:00 UTC
Scheduled - We would like to inform you that we will be carrying out a maintenance on the infrastructure for our IONOS Cloud Cubes on short notice.
There may be delays in provisioning and during the maintenance Cubes might become unavailable for a short period of time.

Dedicated Core and vCPU resources will not be affected.

Apr 23, 16:18 UTC
Completed - The scheduled maintenance has been completed.
Apr 24, 06:30 UTC
In progress - Scheduled maintenance is currently in progress. We will provide updates as necessary.
Apr 24, 05:00 UTC
Scheduled - We would like to inform you that regular maintenance of the Cloud Panel is due to be carried out.
During this time, access to the Cloud Panel will be limited while access to the vSphere Clients, NSX Managers and the management VPN themselves will not be impacted.
Availability and accessibility of your Private Cloud resources will remain unaffected.

Apr 19, 14:26 UTC
Apr 23, 2024

No incidents reported.

Apr 22, 2024

No incidents reported.

Apr 21, 2024

No incidents reported.

Apr 20, 2024

No incidents reported.

Apr 19, 2024

No incidents reported.

Apr 18, 2024
Completed - The scheduled maintenance has been completed.
Apr 18, 20:00 UTC
In progress - Scheduled maintenance is currently in progress. We will provide updates as necessary.
Apr 18, 16:00 UTC
Scheduled - We would like to inform you that regular maintenance on our IONOS cloud backup service is due to be carried out.

The backup console will not be available during the maintenance for up to 60 minutes, scheduled backups will be delayed.

Apr 4, 15:28 UTC
Resolved - This incident has been resolved.
Apr 18, 13:56 UTC
Monitoring - A fix has been implemented and we are monitoring the results.
Apr 18, 11:55 UTC
Identified - While we continue to put impacted Cubes back into operation, you can reset a possibly affected instance yourself via DCD or CloudAPI.
Apr 18, 08:45 UTC
Investigating - We are currently investigating an issue with the availability of IONOS Cloud Cubes in Berlin.
Apr 18, 07:43 UTC
Completed - The scheduled maintenance has been completed.
Apr 18, 00:00 UTC
In progress - Scheduled maintenance is currently in progress. We will provide updates as necessary.
Apr 17, 18:00 UTC
Scheduled - We would like to inform you that we will be carrying out a maintenance on the infrastructure for our IONOS Cloud Cubes on short notice.
There may be delays in provisioning and during the maintenance Cubes might become unavailable for a short period of time.

Apr 16, 14:50 UTC
Apr 17, 2024
Completed - The scheduled maintenance has been completed.
Apr 17, 06:30 UTC
In progress - Scheduled maintenance is currently in progress. We will provide updates as necessary.
Apr 17, 05:00 UTC
Scheduled - We would like to inform you that regular maintenance of the Cloud Panel is due to be carried out.
During this time, access to the Cloud Panel will be limited while access to the vSphere Clients, NSX Managers and the management VPN themselves will not be impacted.
Availability and accessibility of your Private Cloud resources will remain unaffected.

Apr 12, 13:59 UTC
Apr 16, 2024
Completed - The scheduled maintenance has been completed.
Apr 16, 22:00 UTC
In progress - Scheduled maintenance is currently in progress. We will provide updates as necessary.
Apr 16, 18:00 UTC
Scheduled - We would like to inform you that we will be carrying out a maintenance on the infrastructure for our IONOS Cloud Cubes on short notice.
There may be delays in provisioning and during the maintenance Cubes might become unavailable for a short period of time.

Apr 15, 14:32 UTC
Completed - The scheduled maintenance has been completed.
Apr 16, 20:00 UTC
In progress - Scheduled maintenance is currently in progress. We will provide updates as necessary.
Apr 16, 16:00 UTC
Scheduled - We would like to inform you that regular maintenance on our IONOS cloud backup service is due to be carried out.

The backup console will not be available during the maintenance for up to 60 minutes, scheduled backups will be delayed.

Apr 4, 15:26 UTC
Apr 15, 2024

No incidents reported.

Apr 14, 2024
Resolved - This incident has been resolved.
Apr 14, 11:21 UTC
Monitoring - A fix has been implemented and we are monitoring the results.
Apr 14, 11:06 UTC
Identified - The issue has been identified and a fix is being implemented.
Apr 14, 10:21 UTC
Investigating - We are currently investigating a problem with our DBaaS service. Only some instances located in Berlin are affected.

We will inform you as soon as the functionality has been restored.

Apr 14, 09:55 UTC
Apr 13, 2024

No incidents reported.

Apr 12, 2024

No incidents reported.

Apr 11, 2024

No incidents reported.

Apr 10, 2024
Resolved - This incident has been resolved.
Apr 10, 15:01 UTC
Monitoring - A fix has been implemented and we are monitoring the results.
Apr 10, 14:16 UTC
Identified - The issue has been identified and a fix is being implemented.
Apr 10, 13:29 UTC
Update - We are continuing to investigate this issue.

Note: Some Cubes in other locations may also be affected.

Apr 10, 12:36 UTC
Investigating - Some Cubes may see network issues at the moment.
We are currently seeing this primarily in London.

We are investigating this and will give further updates.

Apr 10, 12:02 UTC
Completed - The scheduled maintenance has been completed.
Apr 10, 07:30 UTC
In progress - Scheduled maintenance is currently in progress. We will provide updates as necessary.
Apr 10, 06:00 UTC
Scheduled - We would like to inform you that regular maintenance of the Cloud Panel is due to be carried out.
During this time, access to the Cloud Panel will be limited while access to the vSphere Clients, NSX Managers and the management VPN themselves will not be impacted.
Availability and accessibility of your Private Cloud resources will remain unaffected.

Apr 5, 12:11 UTC