S3 Service Restrictions
Incident Report for IONOS Cloud
Resolved
This incident has been resolved.
Posted Oct 11, 2021 - 19:10 UTC
Monitoring
Since we took our measurements, we did not see any further service restrictions, and are now monitoring the situation.
Posted Oct 11, 2021 - 17:07 UTC
Identified
We identified the root cause. Measures to restore performance and availability are being carried out.
Posted Oct 11, 2021 - 16:18 UTC
Investigating
We are currently investigating an increased number of upload and download errors in the use of our S3 at the Frankfurt site.
Posted Oct 11, 2021 - 13:58 UTC
This incident affected: Location DE/FRA (S3 Object Storage).