Object Storage Service Restrictions in 'eu-central-3'

Incident Report for IONOS Cloud

Resolved

This incident has been resolved.
Posted Oct 06, 2025 - 14:48 UTC

Update

We are continuing to monitor for any further issues.
Posted Sep 30, 2025 - 13:44 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Sep 30, 2025 - 13:44 UTC

Investigating

We are currently investigating an increased number of upload and download errors in the use of our Object Storage in the 'eu-central-3' region.
Posted Sep 30, 2025 - 13:16 UTC
This incident affected: Location DE/TXL (Object Storage).