Connectivity Issues with DBaaS (MongoDB)

Incident Report for IONOS CLOUD

Monitoring

The DBaaS Team has performed a rollback of a change deployed prior that updated DNS services. We are seeing services recovering. We are monitoring the situation closely.
Posted Jul 28, 2026 - 13:54 UTC

Identified

We have identified an issue with DNS. Our DBaaS Team is currently analyzing the service. A potential culprit has been identified.

We will provide another update here latest 14:15
Posted Jul 28, 2026 - 13:51 UTC

Update

We are continuing to investigate this issue.
Posted Jul 28, 2026 - 13:47 UTC

Investigating

We are currently investigating a connectivity issue impacting our DBaaS (MongoDB) services. Our team is working to resolve the problem, and we will update you as soon as full functionality has been restored.
Posted Jul 28, 2026 - 13:46 UTC
This incident affects: Global Services (Database as a Service (DBaaS)).