AI Model Hub - Increased error rate

Incident Report for IONOS Cloud

Resolved

We are marking this incident as resolved as the metrics remained stable.
Posted Feb 05, 2026 - 07:53 UTC

Monitoring

We are seeing that error rate is dropping and are downgrading the incident. We are actively monitoring the situation further.
Posted Feb 04, 2026 - 18:52 UTC

Investigating

We are currently investigating an increase in error rate for our AI Model Hub
Posted Feb 04, 2026 - 18:12 UTC
This incident affected: Global Services (AI Model Hub).