DBaaS (Postgres) Service Restrictions affecting in Berlin/TXL

Incident Report for IONOS Cloud

Resolved

This incident has been resolved.
Posted Jul 13, 2025 - 10:30 UTC

Monitoring

The fix has been implemented and we are monitoring the results.
Posted Jul 13, 2025 - 08:15 UTC

Identified

We are currently investigating an issue affecting Postgres instances hosted in our Berlin data center.

Our team is working to resolve the issue as quickly as possible. However, in order to apply the necessary fix, some instances (primarily those without replicas) may experience brief downtimes of up to 5 minutes. We apologize for any inconvenience this may cause and appreciate your patience as we work to restore full functionality.
Posted Jul 13, 2025 - 07:16 UTC
This incident affected: Global Services (Database as a Service (DBaaS)).