Load Balancer and NAT Gateway restrictions

Incident Report for IONOS Cloud

Resolved

This incident has been resolved.
Posted Apr 01, 2025 - 13:49 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Apr 01, 2025 - 10:06 UTC

Identified

The issue has been identified and a fix is being implemented.
Posted Apr 01, 2025 - 08:05 UTC

Investigating

Currently, we are experiencing increased provisioning times involving our NAT Gateways, and Network and Application Load Balancers.

Please note that existing NAT Gateways and Load Balancers will continue to run unaffected, and as configured.

We will inform you as soon as this functionality has been restored.
Posted Mar 31, 2025 - 17:48 UTC
This incident affected: APIs and Frontends (Data Center Designer (DCD), Cloud API).