TXL - Network Connectivity

Incident Report for IONOS CLOUD

Monitoring

DBaaS service has recovered, as well. We are setting the incident into Monitoring status, while the teams are ensuring that all affected services operate normally.
Posted Sep 09, 2026 - 02:19 UTC

Update

We are currently investigating potential residual impact on DBaaS Services.
Compute and Block Storage have reported full recovery.
Posted Sep 09, 2026 - 01:07 UTC

Update

Our Network Team has identified an issue related to a recent router replacement and applied a mitigation. Compute and Storage systems are showing signs of recovery. We are actively monitoring the environment until all services are fully restored
Posted Sep 09, 2026 - 00:20 UTC

Update

We are continuing to work on a fix for this issue.
Posted Sep 08, 2026 - 23:59 UTC

Identified

We see indications of a recurrence of the issue and are setting the status page to active. Our Network Team is investigating and we will share updates here as they become available.
The issue is currently negatively affecting Compute, Provisioning and Network Components.
Posted Sep 08, 2026 - 23:56 UTC

Monitoring

We are currently investigating network connectivity alerts related to our TXL datacenter. While connectivity appears to be restored already, we are actively monitoring the situation to ensure stability. We will provide updates as new information becomes available.
Posted Sep 08, 2026 - 23:43 UTC
This incident affects: Location DE/TXL (Compute, Storage, Network, Provisioning) and Global Services (Database as a Service (DBaaS)).