Partner Subcontracts can not access new location de/fra/1

Incident Report for IONOS CLOUD

Resolved

This incident has been resolved.
Posted Sep 01, 2026 - 16:12 UTC

Monitoring

Wir konnten das Problem beheben, sodass die neue Region nun für alle Verträge verfügbar ist.
Wir monitoren, ob es dazu noch weitere Rückmeldungen gibt.
Posted Sep 01, 2026 - 15:01 UTC

Identified

For our partners with subcontracts:
We found that subcontracts cannot access the new Frankfurt location "de/fra/1".
We are currently working on a fix to make this available,
we will keep you informed when it's done.
Posted Sep 01, 2026 - 13:36 UTC
This incident affected: APIs and Frontends (Data Center Designer (DCD), Cloud API).