Since resolving the incident, monitoring showed no more issues.
Posted Nov 08, 2024 - 14:41 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Nov 08, 2024 - 11:04 UTC
Investigating
We are currently experiencing temporary restrictions for provisioning jobs submitted via the Data Center Designer and the API; the ability to log into the DCD is also impacted.
Availability and accessibility of your virtual data center resources will remain unaffected. We will inform you as soon as the functionality has been restored.
Posted Nov 08, 2024 - 10:41 UTC
This incident affected: APIs and Frontends (Data Center Designer (DCD), Cloud API), Location FR/PAR (Provisioning), Location US/MCI (Provisioning), Location DE/TXL (Provisioning), Location DE/FRA (Provisioning), Location GB/LHR (Provisioning), Location ES/VIT (Provisioning), Location DE/FKB (Provisioning), Location US/EWR (Provisioning), and Location US/LAS (Provisioning).