IAM Service - Increased Error Rate

Incident Report for IONOS Cloud

Resolved

We marking this incident as fully resolved
Posted Feb 06, 2026 - 16:43 UTC

Monitoring

The root cause could be identified quickly and the Infrastructure team reports that the issue should be resolved. We are monitoring the situation and will then resolve the incident.
Posted Feb 06, 2026 - 11:46 UTC

Investigating

We are currently investigating increased error rates in our IAM Service. We will update this incident shortly with more information
Posted Feb 06, 2026 - 11:41 UTC
This incident affected: APIs and Frontends (Data Center Designer (DCD)).