Limited access to provisioning services

Incident Report for IONOS Cloud

Resolved

This incident has been resolved.
Posted Feb 07, 2025 - 12:41 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Feb 07, 2025 - 10:58 UTC

Investigating

Currently, there is an increased processing time for provisioning orders that are initiated via Data Center Designer or API.

Occasionally, connections may be lost in the direction of the Data Center Designer.

Availability and accessibility of your virtual data center resources will remain unaffected.
We will inform you as soon as the functionality has been restored.
Posted Feb 07, 2025 - 09:53 UTC
This incident affected: APIs and Frontends (Data Center Designer (DCD), Cloud API).