Network Issues Berlin
Incident Report for IONOS Cloud
Resolved
Monitoring showed no more issues. Setting incident to resolved.
Posted Aug 20, 2024 - 13:55 UTC
Update
We are continuing to monitor for any further issues.
Posted Aug 20, 2024 - 11:25 UTC
Monitoring
Resolved — A fix has been implemented and we are monitoring the results.
Posted Aug 20, 2024 - 11:20 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Aug 20, 2024 - 11:12 UTC
Update
We are continuing to investigate this issue.
Posted Aug 20, 2024 - 11:00 UTC
Investigating
We are writing to inform you that we have been experiencing connection issues and substantial delays on packet delivery in our data center in Berlin.

Network technicians have started working on the occurrence immediately after detection and will isolate the problem and solve the issue as quick as possible. However, there may be a certain degradation in connection quality affecting individual virtual resources.

We will inform you as soon as the functionality has been restored.
Posted Aug 20, 2024 - 10:45 UTC
This incident affected: Location DE/TXL (Compute, Cubes, Network, Managed Kubernetes, Provisioning).