DCD VM Access via Console not working

Incident Report for IONOS Cloud

Resolved

After fixing the Remote Console access earlier, we observed no more issues.
Posted May 15, 2025 - 17:55 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted May 15, 2025 - 16:11 UTC

Investigating

Currently, we are facing an issue calling the VM console in DCD.
Our teams are working on a fix to get back the functionality.

Meanwhile, you want to use a workaround to call the console using IONOSCTL (or API):
https://api.ionos.com/docs/cloud/v6/#tag/Servers/operation/datacentersServersRemoteConsoleGet
https://docs.ionos.com/cli-ionosctl/subcommands/compute-engine/server/console/get
i.e.
ionosctl server console get --datacenter-id DATACENTER_ID --server-id SERVER_ID

We will inform you as soon as the functionality has been restored.
Posted May 15, 2025 - 07:58 UTC
This incident affected: APIs and Frontends (Data Center Designer (DCD)).