S3 TXL - Increased Error Count

Incident Report for IONOS Cloud

Resolved

This incident has been resolved.
Posted Jan 10, 2026 - 11:55 UTC

Monitoring

We have traced the increased error rate to a node that ran into problems during an OS update and is being repaired. We are downgrading the impact and will resolve the incident once the work is completed.
Posted Jan 09, 2026 - 16:41 UTC

Investigating

We are currently investigating increased error rate in our TXL site
Posted Jan 09, 2026 - 15:42 UTC
This incident affected: Location DE/TXL (Object Storage).