AI Model Hub Service Degradation and Increased Error Rate

Incident Report for IONOS Cloud

Resolved

Our AI Model Hub experienced a temporary degradation, resulting in an increase in 5xx errors when interacting with the service. The issue was identified as a spike in memory usage in the API components. Our teams implemented mitigation measures to stabilize the load, and the service has been fully restored. The incident is now considered resolved.
Posted Jan 29, 2026 - 17:10 UTC

Monitoring

The team has successfully mitigated the incident. We are actively monitoring the service to ensure its full restoration.
Posted Jan 29, 2026 - 13:00 UTC

Investigating

We are currently investigating increased error rate in our AI Model Hub.
Posted Jan 29, 2026 - 11:40 UTC
This incident affected: Global Services (AI Model Hub).