S3 service impaired
Incident Report for IONOS cloud
Resolved
This incident has been resolved.
Posted Jun 07, 2021 - 08:07 CEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jun 06, 2021 - 19:27 CEST
Identified
It seems the issue was not yet fixed permanently, our technicians are working on it with high priority.
Posted Jun 06, 2021 - 14:59 CEST
Monitoring
A permanent fix has been implemented.
Posted Jun 05, 2021 - 19:15 CEST
Identified
We are working on a permenent fix.

(Note: This affects a subsection of users. If you are not seeing issues with S3, you're not affected.)
Posted Jun 05, 2021 - 12:10 CEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jun 05, 2021 - 00:42 CEST
Identified
We've identified the cause and are evaluating a possible fix.

(Note: This affects a subsection of users. If you are not seeing issues with S3, you're not affected.)
Posted Jun 04, 2021 - 17:26 CEST
Investigating
We're currently facing issues with our S3 Object Storage service that affect performance and availability for some S3 sessions.
Posted Jun 04, 2021 - 15:17 CEST
This incident affected: Global Services (S3 Object Storage).