IPV6 issue in TXL

Incident Report for IONOS Cloud

Resolved

The Degradation In IPV6 Addressing is now resolved.
Posted Jan 13, 2026 - 17:16 UTC

Investigating

The network team is currently investigating an issue with IPV6 addressing in TXL
Posted Jan 13, 2026 - 15:37 UTC
This incident affected: Location DE/TXL (Network).