Limited access to provisioning services
Incident Report for IONOS Cloud
Resolved
This incident has been resolved.
Posted Nov 14, 2022 - 18:00 CET
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Nov 14, 2022 - 17:03 CET
Update
We are continuing to investigate the issue.
Posted Nov 14, 2022 - 16:25 CET
Investigating
Currently, there is an increased processing time for provisioning orders that are initiated via Data Center Designer or API.

Occasionally, connections may be lost in the direction of the Data Center Designer.

Availability and accessibility of your virtual data center resources will remain unaffected.
We will inform you as soon as the functionality has been restored.
Posted Nov 14, 2022 - 16:23 CET
This incident affected: APIs and Frontends (Data Center Designer, Cloud API), Location ES/VIT (Provisioning), Location DE/FRA (Provisioning), Location GB/LHR (Provisioning), Location DE/TXL (Provisioning), Location DE/FKB (Provisioning), Location US/EWR (Provisioning), and Location US/LAS (Provisioning).