Limited access to provisioning services
Incident Report for IONOS Cloud
Resolved
This incident has been resolved.
Posted Oct 26, 2022 - 16:28 CEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Oct 26, 2022 - 13:37 CEST
Update
We are continuing to investigate this issue.
Posted Oct 26, 2022 - 13:16 CEST
Investigating
Currently, there is an increased processing time for provisioning orders that are initiated via Data Center Designer or API.

Occasionally, connections may be lost in the direction of the Data Center Designer.

Availability and accessibility of your virtual data center resources will remain unaffected.
We will inform you as soon as the functionality has been restored.
Posted Oct 26, 2022 - 12:37 CEST
This incident affected: APIs and Frontends (Data Center Designer, Cloud API), Global Services (Database as a Service (DBaaS)), Location US/LAS (Managed Kubernetes, Provisioning), Location DE/FKB (Managed Kubernetes, Provisioning), Location US/EWR (Managed Kubernetes, Provisioning), Location GB/LHR (Managed Kubernetes, Provisioning), Location ES/VIT (Managed Kubernetes, Provisioning), Location DE/TXL (Managed Kubernetes, Provisioning), and Location DE/FRA (Managed Kubernetes, Provisioning).