AI Model Hub - Service Degradations

Incident Report for IONOS CLOUD

Resolved

We are marking this incident as resolved. Our AI Modelhub Team has addressed the issue, which was caused by acute resource constraints. This was resolved by scaling out the bottlenecks.
Posted Jul 28, 2026 - 07:12 UTC

Monitoring

A fix has been implemented, which has reduced the number of 4xx and 5xx responses to nominal levels. We will continue to monitoring the results.
Posted Jul 23, 2026 - 11:25 UTC

Investigating

We are currently investigating increased AI Model Hub error rates and latencies. More details will be shared as they become available.

Affected services: AI Model Hub
Location: Global Services
Posted Jul 23, 2026 - 10:44 UTC
This incident affected: Global Services (AI Model Hub).