The system is stable. We are resolving this incident. The trigger of this incident will be shared once the analysis has been completed.
Posted Jun 15, 2026 - 11:20 UTC
Monitoring
The DCD is available again. We are monitoring the system closely and will set this incident to resolved once the environment is confirmed stable.
Posted Jun 15, 2026 - 10:41 UTC
Update
We believe that the trigger for the incident has been mitigated. We are currently working on restoring all services related to the DCD.
Posted Jun 15, 2026 - 10:18 UTC
Identified
Our DCD Team is currently investigating the incident. We have confirmed that Cloud API remains functional and available. Customers and Partners needing to deploy changes to their setup can still use ionosctl and cloudapi to do so.
Posted Jun 15, 2026 - 09:23 UTC
Investigating
We are currently investigating increased loading times and timeouts for the DCD.
Posted Jun 15, 2026 - 09:03 UTC
This incident affected: APIs and Frontends (Data Center Designer (DCD)).