IP Reservation Not Possible

Incident Report for IONOS CLOUD

Identified

The issue has been identified and a fix is being implemented.
Posted Aug 21, 2026 - 08:18 UTC

Investigating

Currently it's not possible to reserve or handle IP blocks, neither in DCD, nor via API.
Our teams are investigating the issue.
We will keep you updated.
Posted Aug 21, 2026 - 07:52 UTC
This incident affects: Location DE/FKB (Network), Location US/EWR (Network), Location US/LAS (Network), Location US/MCI (Network), Location DE/TXL (Network), Location DE/FRA (Network), Location GB/LHR (Network), Location ES/VIT (Network), Location GB/BHX (Network), Location DE/FRA/2 (Network), and Location FR/PAR (Network).