Network packet loss and limited DCD functionality
Incident Report for IONOS Cloud
Resolved
This incident has been resolved.
Posted Jun 03, 2024 - 13:54 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jun 03, 2024 - 13:33 UTC
Update
We are continuing to work on a fix for this issue.
Posted Jun 03, 2024 - 13:25 UTC
Update
We are continuing to work on a fix for this issue.
Posted Jun 03, 2024 - 13:22 UTC
Update
We are continuing to work on a fix for this issue.
Posted Jun 03, 2024 - 12:58 UTC
Identified
We are writing to inform you that we are experiencing connection issues in one of our Frankfurt data centers .

Network technicians have started working on the occurrence immediately after detection and will isolate the problem and solve the issue as quick as possible. However, it is possible that there will be a certain degradation in connection quality affecting individual virtual resources.

We will inform you as soon as the functionality has been restored.
Posted Jun 03, 2024 - 12:58 UTC
This incident affected: APIs and Frontends (Data Center Designer) and Location DE/FRA (Compute, Cubes, Network, Managed Kubernetes, Provisioning).