Cubes: Network issues
Incident Report for IONOS Cloud
Resolved
This incident has been resolved.
Posted Apr 10, 2024 - 15:01 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Apr 10, 2024 - 14:16 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Apr 10, 2024 - 13:29 UTC
Update
We are continuing to investigate this issue.

Note: Some Cubes in other locations may also be affected.
Posted Apr 10, 2024 - 12:36 UTC
Investigating
Some Cubes may see network issues at the moment.
We are currently seeing this primarily in London.

We are investigating this and will give further updates.
Posted Apr 10, 2024 - 12:02 UTC
This incident affected: Location DE/TXL (Cubes, Network), Location ES/VIT (Cubes, Network), Location GB/LHR (Cubes, Network), and Location FR/PAR (Cubes, Network).