Network Incident (Lenexa/Kansas, USA)
Incident Report for IONOS Cloud
Resolved
Monitoring showed no further issues regarding the network in Lexana.
This issue is resolved.
Posted Aug 01, 2024 - 06:00 UTC
Monitoring
Incident resolved:
WAN connections in Lenexa are back to normal.
Posted Jul 31, 2024 - 17:00 UTC
Update
The Lenexa network connection has been restored via an alternate route for the time being.
Posted Jul 31, 2024 - 13:55 UTC
Identified
Update:
The Lenexa network connection has been restored via an alternate route for the time being.
Posted Jul 31, 2024 - 13:54 UTC
Update
We are continuing to investigate this issue.
Posted Jul 31, 2024 - 13:35 UTC
Investigating
We are writing to inform you that we are experiencing connection issues in our Lenexa data center (Kansas, USA).
This is affecting Networking and Provisioning.

Network technicians have started working on the incident immediately after detection and will isolate the problem and solve the issue as quickly as possible.

We will inform you as soon as the functionality has been restored.
Posted Jul 31, 2024 - 13:00 UTC
This incident affected: Location US/MCI (Network, Provisioning).