Storage Service Degradation FRA

Incident Report for IONOS Cloud

Resolved

All services are reporting normal. RCA to follow.
Posted Nov 18, 2025 - 14:09 UTC

Monitoring

Performance should be back to normal for all or most customers. Our team is currently working on an RCA, which we will publish here as soon as that is available.
Posted Nov 18, 2025 - 10:59 UTC

Identified

Our team is currently assessing the situation. While most customers are seeing performance return to nominal levels, we are still seeing some sporadic performance degradation. We will continue to update all of our customers as our teams work to resolved all issues as fast as possible
Posted Nov 18, 2025 - 08:58 UTC

Investigating

We are currently investigating further degradations in the performance. This may be related to an incident earlier in the night. We will provide all of our customers with regular updates.
Posted Nov 18, 2025 - 07:54 UTC
This incident affected: Location DE/FRA (Compute, Storage, Network).