network connectivity issues
Incident Report for IONOS Cloud
Resolved
This incident has been resolved.
Posted Dec 26, 2023 - 21:18 UTC
Monitoring
Due to external factors and extreme weather conditions, some of our services experienced unavailability or limitations. The integrity and consistency of your data was not affected.

In cooperation with our technical partners, our technical departments worked with the highest priority to restore connectivity.

They were able to establish a workaround through another connection so that services are available again.

We apologize for any inconveniences that this might have caused.
Posted Dec 26, 2023 - 16:55 UTC
Investigating
We investigating a potential network connectivity issue in Region Berlin .

Network technicians have started working on and we will inform you as soon as the functionality has been restored.
Posted Dec 26, 2023 - 11:32 UTC
This incident affected: Cloud Support, Global Services (Database as a Service (DBaaS), Monitoring as a Service (MaaS)), Location DE/TXL (Network, Provisioning), and Location FR/PAR (Network).