Managed Backup Service Restrictions
Incident Report for IONOS Cloud
Resolved
This incident has been resolved.
Posted Jan 07, 2023 - 14:17 CET
Update
The backup issue was fixed and the system is back operational.
We keep monitoring the system.

Next backups will be executed as planned.
Recent backups might have failed but can be started manually.
Posted Jan 07, 2023 - 13:33 CET
Update
We are continuing to monitor for any further issues.
Posted Jan 07, 2023 - 11:52 CET
Update
The issue is still worked on. The restrictions still exist.
Posted Jan 07, 2023 - 07:09 CET
Monitoring
The issue is not yet resolved. The restrictions still exist.
Posted Jan 07, 2023 - 03:00 CET
Update
The root cause was identified, and a fix is being implemented and will be applied.

We will inform you when the fix was successful.
Posted Jan 06, 2023 - 22:15 CET
Identified
The execution of backups and restores as well as the creation of new protection plans and backup units is currently affected.

We will inform you as soon as the matter is resolved.
Posted Jan 06, 2023 - 19:00 CET
Investigating
We are currently investigating a problem with our Managed Backup service.

We will inform you as soon as the functionality has been restored.
Posted Jan 06, 2023 - 17:35 CET
This incident affected: Global Services (Backup).