Network Connectivity Issue in FRA

Incident Report for IONOS Cloud

Resolved

We are marking this incident as resolved. The root cause was inconsistencies in a database that was modified during a prior package update. A Root Cause analysis will be provided here once compiled.
Posted Apr 14, 2026 - 22:29 UTC

Monitoring

Our Network Team has identified a potential issue related to a previous package update. They have deployed a mitigation. We are currently monitoring the host for further anomalies. Network connectivity on the affected host should be restored.
Posted Apr 14, 2026 - 22:16 UTC

Investigating

We have identified a networking issue affecting one specific host in FRA. Other hosts in this region remain unaffected.
Posted Apr 14, 2026 - 21:40 UTC
This incident affected: Location DE/FRA (Network).