Managed Backup Service Restrictions
Incident Report for IONOS Cloud
Resolved
The incident has been resolved (see last update).
Posted Jan 09, 2023 - 20:03 UTC
Monitoring
The incident with the Backup Management Console has been resolved.

(We're monitoring if any issues occur after resolution.)
Posted Jan 09, 2023 - 19:20 UTC
Identified
We are still working on the issue.

We will inform you as soon as the functionality has been restored.
Posted Jan 09, 2023 - 18:33 UTC
Investigating
We are currently investigating a problem with our Backup Management Console.

We will inform you as soon as the functionality has been restored.
Posted Jan 09, 2023 - 13:34 UTC
This incident affected: Global Services (Backup Service).