Compute Service Degradation in TXL

Incident Report for IONOS Cloud

Resolved

We are marking the incident as resolved. We will provide an RCA once it is compiled.
Posted Dec 17, 2025 - 17:33 UTC

Monitoring

We have received note from our compute team that the issue has been mitigated. We are currently monitoring the situation while the investigation is ongoing.
Posted Dec 17, 2025 - 11:38 UTC

Investigating

We are currently investigating a service degradation for our compute service in TXL
Posted Dec 17, 2025 - 11:26 UTC
This incident affected: Location DE/TXL (Compute).