Restrictions with Backup Service
Incident Report for IONOS Cloud
Resolved
This incident has been resolved.
Please double-check if your scheduled backups were started as desired.
Posted Nov 26, 2021 - 19:02 CET
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Nov 26, 2021 - 17:49 CET
Investigating
We are currently investigating limitations in the usability of the backup console, as well as the execution of scheduled backups.
Posted Nov 26, 2021 - 17:32 CET
This incident affected: Global Services (Backup).