Restrictions with Provisioning Engine
Incident Report for IONOS Cloud
Resolved
This incident has been resolved.
Posted Sep 29, 2022 - 14:53 CEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Sep 29, 2022 - 14:07 CEST
Identified
The issue has been identified and a fix is being implemented.
Posted Sep 29, 2022 - 13:37 CEST
Investigating
We are currently investigating this issue.
Posted Sep 29, 2022 - 12:02 CEST
This incident affected: APIs and Frontends (Cloud API, Billing API, Reseller API, Activity Log API), Location US/LAS (Managed Kubernetes, Provisioning), Location DE/FKB (Managed Kubernetes, Provisioning), Location US/EWR (Managed Kubernetes, Provisioning), Location GB/LHR (Managed Kubernetes, Provisioning), Location ES/VIT (Managed Kubernetes, Provisioning), Location DE/TXL (Managed Kubernetes, Provisioning), and Location DE/FRA (Managed Kubernetes, Provisioning).