Kubernetes service restricted

Incident Report for IONOS Cloud

Resolved

This incident has been resolved.
Posted Mar 02, 2026 - 14:55 UTC

Identified

We are currently experiencing instability affecting Kubernetes clusters hosted in Frankfurt. Some clusters are stuck in an updating/deploying state, which is causing intermittent communication issues between control plane components and worker nodes. The issue may cause brief interruptions or degraded performance across impacted services. Our engineering teams are actively investigating and working to restore full stability as quickly as possible.
Posted Mar 02, 2026 - 12:03 UTC
This incident affected: Location DE/FRA (Managed Kubernetes).