DBaaS service restriction

Incident Report for IONOS Cloud

Resolved

This incident has been resolved.
Posted Aug 02, 2022 - 08:56 UTC

Update

We are continuing to investigate this issue.
Posted Aug 02, 2022 - 08:38 UTC

Investigating

We are currently investigating a problem with the DBaaS API. The availability and accessibility of all existing databases is unaffected.

We will inform you as soon as the functionality has been restored.
Posted Aug 02, 2022 - 08:26 UTC
This incident affected: APIs and Frontends (Cloud API).