Connectivity Degradation: VPN Gateways

Incident Report for IONOS Cloud

Resolved

We are marking this incident as resolved. Our team is currently investigating a link to a previous maintenance task on the VPN gateways. We will update the incident with the investigation results once they are available.
Posted May 28, 2026 - 17:21 UTC

Monitoring

all affected Gateways have recovered. We are monitoring the behavior and will mark the incident as resolved.
Posted May 28, 2026 - 11:34 UTC

Identified

Our VPN Team has identified the issue and is currently mitigating. Affected gateways are already recovering. We are monitoring recovery progress and will update this page.
Posted May 28, 2026 - 10:47 UTC

Investigating

We are currently investigating a connectivity issue related to VPN Gateways
Posted May 28, 2026 - 10:43 UTC
This incident affected: Location US/MCI (Network), Location DE/TXL (Network), and Location GB/LHR (Network).