Partial Connectivity Degradation to Control Plane Affecting Kubernetes Operations

Incident Report for IONOS Cloud

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Jul 05, 2026 - 17:27 UTC

Update

We are continuing to work on a fix for this issue.
Posted Jul 05, 2026 - 16:02 UTC

Identified

We are currently experiencing increased processing times for provisioning orders initiated via the Data Center Designer (DCD) or API. Additionally, intermittent connectivity issues may occur when accessing the Data Center Designer or API.
Please note that this issue is not limited to Managed Kubernetes services and may impact all cloud workloads involving new provisioning or modifications.

Important: The availability, stability, and accessibility of your existing running virtual data center resources remain entirely unaffected.
Our engineering teams are actively working to resolve the issue. We will provide a further update as soon as full functionality has been restored.
Posted Jul 05, 2026 - 14:47 UTC
This incident affects: Location FR/PAR (Managed Kubernetes, Provisioning), Location US/MCI (Managed Kubernetes, Provisioning), Location DE/TXL (Managed Kubernetes, Provisioning), Location DE/FRA (Managed Kubernetes, Provisioning), Location DE/FKB (Managed Kubernetes, Provisioning), Location GB/LHR (Managed Kubernetes, Provisioning), Location US/EWR (Managed Kubernetes, Provisioning), Location US/LAS (Managed Kubernetes, Provisioning), Location ES/VIT (Managed Kubernetes, Provisioning), Location GB/BHX (Managed Kubernetes, Provisioning), and Location DE/FRA/2 (Managed Kubernetes, Provisioning).