S3: Increased Error Rates in TXL

Incident Report for IONOS Cloud

Resolved

This incident has been resolved.
Posted Jan 24, 2026 - 01:52 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Jan 23, 2026 - 23:08 UTC

Investigating

We have registered an increase in error rate for our S3 service in TXL
Posted Jan 23, 2026 - 21:49 UTC
This incident affected: Location DE/TXL (Object Storage).