Limited access to provisioning services
Incident Report for IONOS Cloud
Resolved
This incident has been resolved.
Posted Aug 04, 2022 - 10:37 CEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Aug 03, 2022 - 19:57 CEST
Identified
While we have already been able to implement various optimizations and the availability of all existing resources remains unaffected, certain isolated provisioning tasks may still take longer to complete than usual.
We are continuing to work on returning the affected services to their usual speed and responsiveness.
Posted Aug 03, 2022 - 15:57 CEST
Update
We are continuing to investigate this issue.
Posted Aug 03, 2022 - 12:15 CEST
Investigating
Currently, there is an increased processing time for provisioning orders that are initiated via Data Center Designer or API.

Occasionally, connections may be lost in the direction of the Data Center Designer.

Availability and accessibility of your virtual data center resources will remain unaffected.
We will inform you as soon as the functionality has been restored.
Posted Aug 03, 2022 - 12:08 CEST
This incident affected: APIs and Frontends (Data Center Designer, Cloud API, Billing API, Reseller API, Activity Log API), Location DE/FKB (Managed Kubernetes), Location US/EWR (Managed Kubernetes), Location GB/LHR (Managed Kubernetes), Location US/LAS (Managed Kubernetes), Location ES/VIT (Managed Kubernetes), Location DE/TXL (Managed Kubernetes), and Location DE/FRA (Managed Kubernetes).