Partial Control Plane Outage Affecting Kubernetes Operations

Incident Report for IONOS CLOUD

Resolved

This incident has been resolved.
Posted Jul 07, 2026 - 10:09 UTC

Monitoring

Incident involving degradation of the control plane has been resolved and we are monitoring the situation.
Posted Jul 01, 2026 - 19:07 UTC

Update

The situation appears to have stabilized for the time being. An internal investigation into the exact root cause is ongoing.
Posted Jun 30, 2026 - 22:55 UTC

Investigating

Customers may experience connection problems to the control plane and degraded functionality of kubernetes
Posted Jun 30, 2026 - 21:08 UTC
This incident affected: Location DE/FRA (Managed Kubernetes).