AI Model Hub

Incident Report for IONOS Cloud

Resolved

We are marking this incident as resolved. We will publish a RCA as soon as it is compiled.
Posted Dec 12, 2025 - 22:43 UTC

Monitoring

The team has successfully mitigated the incident. We are currently monitoring latency to ensure that the service is fully restored.
Posted Dec 12, 2025 - 22:15 UTC

Identified

The team has identified the issue affecting the {{baseUrl}}/v1/models endpoint and is working towards a resolution. Other Hub Endpoints should be unaffected.
Posted Dec 12, 2025 - 20:24 UTC

Update

Error rate has increased. Our Model Hub Team is working towards restoring normal operations.
Posted Dec 12, 2025 - 20:09 UTC

Investigating

We are currently investigating increased error count in our AI Model Hub.
Posted Dec 12, 2025 - 19:27 UTC
This incident affected: Global Services (AI Model Hub).