MK8s Control Plane: Partial Outage

Incident Report for IONOS Cloud

Resolved

We have marked this incident as resolved. Several underlying VMs entered an unhealthy state, which increased the CPU load on the remaining healthy VMs supporting the service. This cascaded into the intermittent availability issues. All systems are now operating normally.
Posted Jun 22, 2026 - 11:04 UTC

Identified

We have observed another spike and are setting the incident back to active. Our MK8s Team is informed and are actively working the incident.
Posted Jun 22, 2026 - 08:35 UTC

Monitoring

Control Planes are reachable again. Our MK8s Team is currently investigating the root cause for the service interruption.
Posted Jun 22, 2026 - 08:15 UTC

Investigating

We are currently investigating issues with the MK8s control plane
Posted Jun 22, 2026 - 08:01 UTC
This incident affected: Location DE/FRA (Managed Kubernetes).