S3 High Error Rate - TXL

Incident Report for IONOS Cloud

Resolved

The incident has now been resolved, and accessing S3 Buckets should now be working as expected.
Posted Jun 17, 2026 - 14:03 UTC

Investigating

We are currently experiencing a high error rate with S3 Object Storage in TXL - eu-central-3.
This is currently being investigated and we will continue to keep this page updated.
Posted Jun 17, 2026 - 11:40 UTC
This incident affected: Location DE/TXL (Object Storage).