Partial Connectivity Degradation to Control Plane Affecting Kubernetes Operations

Incident Report for IONOS Cloud

Resolved

This incident has been resolved.
Posted May 11, 2026 - 21:16 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted May 11, 2026 - 19:05 UTC

Investigating

Some customers may experience connection problems to the control plane and degraded functionality of kubernetes
Posted May 11, 2026 - 17:53 UTC
This incident affected: Location FR/PAR (Managed Kubernetes), Location US/MCI (Managed Kubernetes), Location DE/TXL (Managed Kubernetes), Location DE/FRA (Managed Kubernetes), Location GB/LHR (Managed Kubernetes), Location US/EWR (Managed Kubernetes), Location US/LAS (Managed Kubernetes), Location ES/VIT (Managed Kubernetes), Location GB/BHX (Managed Kubernetes), and Location DE/FRA/2 (Managed Kubernetes).