Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted May 17, 2023 - 07:00 CEST
Scheduled
We would like to inform you that regular maintenance of the Cloud Panel is due to be carried out.
During this time, access to the Cloud Panel will be limited while access to the vSphere Clients, NSX Managers and the management VPN themselves will not be impacted.
Availability and accessibility of your Private Cloud resources will remain unaffected.
Posted May 12, 2023 - 14:49 CEST
This scheduled maintenance affected: Location GB/GLO (Private Cloud), Location DE/TXL (Private Cloud), and Location DE/FKB (Private Cloud).